Delay in dashboard login
Incident Report for Watermelon
Resolved
The delay in the dashboard has been fixed.
Posted Feb 03, 2020 - 13:33 CET
Monitoring
Due to a release last night users experience a delay in the dashboard login. We have implemented a fix, causing the application to be down for several minutes. We are monitoring the fix.
Posted Feb 03, 2020 - 11:47 CET