Start button won't trigger conversation
Incident Report for Watermelon
Resolved
This incident has been resolved.
Posted Dec 17, 2019 - 10:44 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 17, 2019 - 10:17 CET
Investigating
Currently the Start button is not operational. After a visitor clicks the Start button, no conversation is triggered. Causing your visitor to end up in an open conversation. We are working on the issue. Check the Statuspage for the latest update.
Posted Dec 17, 2019 - 10:04 CET
This incident affected: Messaging API (Chat widget, Facebook Messenger).