Chat widget occasionally gets stuck.
Incident Report for Watermelon
Resolved
This incident has been resolved. We are sorry for any inconvenience it may have caused.
Posted Mar 04, 2020 - 17:15 CET
Identified
The chat widget occasionally gets stuck. We have identified the fix and are getting ready to deploy it.
Posted Mar 04, 2020 - 16:48 CET
This incident affected: Messaging API (Chat widget).