CXhub not showing on website
Incident Report for Watermelon
Resolved
This incident has been resolved
Posted Jul 27, 2020 - 14:12 CEST
Identified
The issue has been identified and a fix is being implemented. We are sorry for the inconvenience.
Posted Jul 27, 2020 - 13:57 CEST
This incident affected: Messaging API (Chat widget).