Degraded performance in loading conversations
Incident Report for Watermelon
Resolved
This incident has been resolved.
Posted Jan 26, 2021 - 18:12 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2021 - 12:45 CET
Identified
We are currently noticing a degraded performance in loading conversations. When logging into the platform of Watermelon, conversations in the conversation overview keep loading. After a refresh the conversations are loading again. We have identified the issue and are currently working on the solution for this.
Posted Jan 26, 2021 - 11:14 CET