Facebook integration is unavailable
Incident Report for Watermelon
Resolved
This incident has been resolved.
Posted Jan 28, 2020 - 20:01 CET
Identified
We have found the issue and we are working on a fix.
Posted Jan 28, 2020 - 16:54 CET
Investigating
The Facebook integration for Watermelon is unavailable. Messages are not received in the dashboard.
We are currently investigating this issue.
Posted Jan 28, 2020 - 13:24 CET
This incident affected: Messaging API (Facebook Messenger).