Google Cloud error
Incident Report for Watermelon
Resolved
The issue has been resolved by Google Cloud and everything should work accordingly again.
Posted 10 days ago. Oct 08, 2019 - 16:08 CEST
Identified
Google Cloud (our hosting partner) is currently experiencing some errors in their hosting. Because of these errors, it can take a longer time to load the Watermelon Dashboard.

You can view the Google Cloud statuspage here: https://status.cloud.google.com

We will keep you up to date on any changes.
Posted 10 days ago. Oct 08, 2019 - 11:48 CEST
This incident affected: Servers & infrastructure (Europe-west1-b).