Degraded performance WhatsApp third party provider CM.com
Incident Report for Watermelon
Resolved
CM.com has resolved this issue.
Posted Feb 08, 2022 - 14:12 CET
Identified
Our third party WhatsApp Business provider is experiencing degraded performance on their WhatsApp For Business platform which might affect a few of our customers. The issue you might experience is that messages are not received in the platform of Watermelon, because they are not received by CM.com.

The third party provider in question is CM.com. They are currently investigating what is happening and resolving the issue.
Posted Feb 07, 2022 - 16:34 CET
This incident affected: Messaging API (WhatsApp).