The livechat has an outage
Incident Report for Watermelon
Resolved
This incident has been resolved.
Posted Apr 16, 2019 - 09:12 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2019 - 09:09 CEST
Investigating
There are issues in the livechat.
Users in the dashboard see a light blue textbox instead of dark blue, but the messages are received by the visitor. The real issue is in the messages that visitors are sending as these are not visible in the dashboard. Only after a refresh all the actions by the visitor are visible (forward to an employee, messages). We are working hard to fix this issue.
Posted Apr 16, 2019 - 08:49 CEST