Connectivity Issues
Incident Report for Watermelon
Resolved
This incident has been resolved. You can log in to the Watermelon platform again.
Posted Sep 29, 2020 - 15:14 CEST
Identified
Users of the Watermelon platform are experiencing problems with logging in. It will keep loading after filling in the correct credentials. The issue has been identified and a fix is being implemented.

The chatbot, website widgets and other channels continue to work without issues.

We are sorry for the inconvenience.
Posted Sep 29, 2020 - 15:07 CEST