CXhub cannot receive or send any messages
Incident Report for Watermelon
Resolved
This incident has been resolved.
Posted Jan 20, 2020 - 17:12 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2020 - 15:30 CET
Investigating
We are currently investigating this issue.
Posted Jan 20, 2020 - 15:14 CET
This incident affected: Messaging API (Chat widget).