Degraded performance in loading conversations
Incident Report for Watermelon
Resolved
This incident has been resolved.
Posted Jan 20, 2021 - 14:08 CET
Investigating
We are currently noticing a degraded performance in loading conversations. When logging into the platform of Watermelon, conversations in the conversation overview keep loading. After a refresh the conversations are loading again. We are investigation this issue.
Posted Jan 20, 2021 - 11:03 CET