User can experience trouble logging in to the Watermelon platform and loading takes longer than usual
Incident Report for Watermelon
Resolved
After closely monitoring the situation, we've fully resolved the issues that were being experienced this morning.
Posted Sep 13, 2021 - 17:15 CEST
Monitoring
We've released a fix the ongoing issues and everything should work accordingly again. We're now monitoring the situation and will keep you informed.
Posted Sep 13, 2021 - 12:41 CEST
Identified
Multiple users are experiencing issues logging in to their Watermelon account and loading messages takes longer than usual. We've identified the problem and will soon implement a fix for the issues. There is an expected downtime of the Watermelon Application between 12:00 AM and 01:00 PM CET.
Posted Sep 13, 2021 - 12:18 CEST
This incident affected: Watermelon platform (App Engine) and Database.