Degraded performance in messaging
Incident Report for Watermelon
Resolved
This incident has been resolved. We are experiencing a few smaller bugs around the new security update, but the message functionality is completely operational. We are sorry for any inconvenience.
Posted Feb 05, 2020 - 08:31 CET
Identified
We are experiencing a degraded performance in our messaging functionality. Incidentally the connection between the Watermelon dashboard and the channels is disconnected. This causes a message failure in the different channels. We have identified the issue and are working hard to fix it.
Posted Feb 04, 2020 - 14:05 CET