Dashboard issues
Incident Report for Watermelon
Resolved
This incident has been resolved. The dashboard is fully operational again.

We are sorry for any inconvenience.
Posted Feb 15, 2020 - 11:49 CET
Monitoring
A fix has been implemented and we are testing the results. We are still experiencing the following bugs:
- Reloading the dashboard in Firefox takes a long time.
- WhatsApp messages enter the dashboard with a delay or require a reload to display.

The fix has resolved the following bugs:
- Reload the dashboard to show conversations and messages.
- Chatbot incidentally gets stuck.
- Conversations in the chatbot builder cannot be saved.
- Users are automatically logged out the dashboard.

If you are still experiencing one of the above bugs that are fixed, please inform Customer Success via +31 30 2272681
For now, we advise to use Google Chrome for the Watermelon dashboard.
Posted Feb 14, 2020 - 09:50 CET
Identified
Users have been experiencing issues with the Watermelon dashboard. This includes the need to refresh to show missed conversations and messages, chatbot gets stuck incidentally and users being logged out automatically. The issues have been introduced by a release from Watermelon to make your dashboard more secure. We regret this of course, but have been working hard to fix it.

Current status:
We have identified the issues, the solution is identified and we are currently testing the fix.

An official follow-up will be sent soon.
Posted Feb 13, 2020 - 10:54 CET