Major outage due to DNS issue with external hosting service
Incident Report for Watermelon
Resolved
Our external hosting party has implemented a fix and are monitoring the results. The problem has been resolved.
Posted Nov 29, 2021 - 12:52 CET
Identified
Currently our services are experiencing a major outage due to DNS issues with our external hosting party and will be resolved as soon as possible. Read more information here: https://hostnet.status.io/
Posted Nov 29, 2021 - 10:35 CET
This incident affected: Watermelon platform (App Engine), Messaging API (Chat widget), and Chatbot engine.