Messaging errors in livechat
Incident Report for Watermelon
Resolved
This incident has been resolved. All messages arrive in the dashboard again. We are sorry for the inconvenience.
Posted Sep 04, 2019 - 08:41 CEST
Update
We are still experiencing errors. We have a new deploy ready, but it will take a bit longer. We are sorry for any inconvenience.
Posted Sep 03, 2019 - 16:00 CEST
Update
We have implemented a fix, but not all issues are resolved. We are monitoring the progress.
Posted Sep 03, 2019 - 14:26 CEST
Identified
The issue has been identified. We have a fix ready and are testing it.
Posted Sep 03, 2019 - 11:38 CEST
Investigating
When the chatbot forwards the conversations to a livechat the messages are not sent. When the chatbot is inactive the messages will not enter the dashboard.
Posted Sep 03, 2019 - 11:19 CEST
This incident affected: Messaging API (Chat widget).