Messaging errors in CXhub
Incident Report for Watermelon
Resolved
This incident has been resolved. We found a small bug and fixed it.
Posted Jul 08, 2019 - 11:04 CEST
Investigating
Currently the CXHub is not operational. Messages cannot be send or received. After the startbutton no buttons are visible.
We are investigating the issue. Check Statuspage for the latest info.
Posted Jul 08, 2019 - 10:57 CEST
This incident affected: Messaging API (Chat widget).