WhatsApp degrated performance
Incident Report for Watermelon
Resolved
The service is up and running again.
Posted Oct 25, 2022 - 13:30 CEST
Monitoring
Our monitoring shows messages being processed again. It is not confirmed by our partner via Meta yet.
Meta updates are available here: metastatus.com/whatsapp-business-api
Posted Oct 25, 2022 - 11:51 CEST
Identified
Currently there is an outage in WhatsApp Business: No messages are send or received.
Meta has confirmed the issue and is working on a resolution. You can also track the incident via https://metastatus.com/whatsapp-business-api.
Posted Oct 25, 2022 - 10:11 CEST
This incident affected: Messaging API (WhatsApp).