Degraded performance Whatsapp
Incident Report for Watermelon
Resolved
This incident has been resolved.
Posted Oct 03, 2022 - 13:49 CEST
Identified
There is currently an issue with the use of Whatsapp. Some users might be experiencing problems with messages going in and out. This is due to a network error.

A solution is currently being worked on.
Posted Oct 03, 2022 - 11:48 CEST
This incident affected: Messaging API (WhatsApp).