Meta / Facebook WhatsApp Business API (Message Delivery)
Incident Report for Watermelon
Resolved
The incident has been resolved.
Posted Apr 14, 2022 - 08:36 CEST
Investigating
Meta / Facebook is currently having issues with message delivery for the Whatsapp Business API. Meta / Facebook is investigating the issue. We will provide you with more information soon. If you have any questions regarding this issue, please contact us at support@watermelon.co
Posted Apr 13, 2022 - 17:14 CEST
This incident affected: Messaging API (WhatsApp).